fbpx

HFM

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
  • Strona:
  • 1

TEMAT: Onkyo TX-8270 - brak obrazu 1080p

Onkyo TX-8270 - brak obrazu 1080p 2019/04/13 19:10 #446496

  • vtr
  • vtr Avatar Autor
  • Wylogowany
  • Użytkownik forum
  • Użytkownik forum
  • Posty: 1
  • Otrzymane podziękowania: 0
Witam Wszystkich,

Mam MacBooka Pro podłączonego przez amplituner Onkyo TX-8270 do projektora Epson EH-TW5650, wszystko po kablu HDMI.

Problem polega na tym, że gdy włączam na laptopie nominalną rozdzielczość 1080p obraz w ogóle się nie pojawia i wyświetla się komunikat jakby żadne urządzenie nie było podłączone do projektora. Przy rozdzielczościach niższych tj. do 1080i wszysko śmiga jak należy. Do amplitunera mam jeszcze podpięte PS4 i tam żadnych problemów nie ma. Jednak gdy z komputera 1080p chcę się przełączyć na konsolę to obraz wtedy też się nie pojawia, tak jakby cały wzmacniacz się zawiesił. Dopiero po restarcie wszystko wraca do normy, do momentu kolejnej próby włączenia 1080p z MacBooka.  

Przy bezpośrednim połączeniu komputera z projektorem problem z 1080p nie występuje, więc wydaje mi się, że wina leży po stronie amplitunera. Próbowałem różnych kabli HDMI, wszystkie 60Hz o różnych długościach oraz włączania i wyłączania funkcji HDMI CEC, bez skutku. W specyfikacji amplitunera jest napisane, że obsługuje rozdzielczość Full HD, a nawet 4K, więc teoretycznie powinno wszystko działać.. Zdaję sobie sprawę, że różnica między 1080p a 1080i jest ledwie zauważalna, ale chodzi o sam fakt, żeby wszystko działało jak należy i żeby wykorzystać pełnię możliwości całego zestawu.

Bardzo proszę o pomoc.

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

  • Strona:
  • 1
Moderatorzy: Maciej StryjeckibarthredakcjaModerator